If you updated your iPhone 3GS to 5.1.1 and it was previously unlocked with the 6.15.00 baseband, you probably noticed that it wont pick up signal anymore and it just says “searching…” and eventually “No Service” even if there is no sim card in the iPhone itself.  Follow the steps in the video below to get your iPhone up and running in no time. Don’t worry, we at iHelpCorner.com know that some instructional videos are difficult to follow so we try to make every video as detailed as possible.





Download Links:
Redsn0w 0.9.11b1 (Mac):

Redsn0w 0.9.11b1 (Windows): (Run it as an administrator)

iPhone 3GS 5.1.1 Firmware

If you liked this video, please consider sending a small “thank you” payment via PayPal so we can purchase new equipment to help make more videos in the future. Thanks

 

 

157 Responses to “How to: Fix iPhone 3GS “No Service” or “Searching…” after 5.1.1 Update”

  1. Prasad says:

    It works. Thanks a ton

    • Ganga says:

      Hi,

      It is giving me still “No Service” after doing all these steps. In my case, it is unlocked before (so, probably already upgraded to ipad baseband), now i re-flashed baseband. There is no error while installation and booting. But it is still saying no service, Please help. Only improvement after base band flashing is that atleast it is saying NO SIM CARD installed wheread before flashing it used to search automatically and saying NO SERVICE at the end.

      Please help.

    • itronics says:

      hi, my iphone is “new root” i cant get passed searching… or no service, im tired-lol
      i’ve done like 30 videos and nothing yet – specs are :
      5.1.1 (9B206)
      05.16.05
      s# 86139………
      model: MC640LL

      • Hag says:

        I have tried all that is required except upgrading my baseband which is currently 0.5.16.05 and I am on 5.1.1. My serial is xx2205xxxx, so when I was in the process of upgrading the baseband, it warned me that it is not advisable if my serial is above version xx134xxx, so I cancelled the baseband upgrade via redsn0w. I only did the jailbreak and everything went well, I also installed cydia and ultrasn0w and did everything but the “NO SERVICE” is still showing, so my big question is with my serial being xx2205xxxx should I ignore the warning and upgrade the baseband?

  2. victor soriano says:

    hi! just did this and it worked!!!! can i unlock my iphone after dong this?

  3. Agna says:

    I have run Rocky Racoon and now have an untethered jailbroken 3GS with 5.1.1 — my bootrom is older (86936). Are there new instructions now, or should I run this to fix the no service issue. Also need to enable MMS, how to do?

  4. Israel says:

    Thanks soo soo much. I tried a million options, and none worked until now.

  5. old man says:

    Hi
    You may try SAM by adding http://repo.lingner.com in cydia and try to instal SAM
    it did not work for me (I do not have the original sim ) may be that is why ….
    Try and you may have luck more than me
    enjoy if worked and don’t despair if did not work

  6. yogibaba55 says:

    Many thanks. It worked a charm. For a while though, I thought I had a brick on my hands.

  7. Dhana says:

    I followed the steps and redsn0w would stop in fetching baseband and it will stop. Anything i am doing wrong?

    • Useman says:

      Open redsn0w then open task manager go to process and right click on redsn0w >>affiliate >>unchecked the CPU 1 and close the task manager after that go to redn0w and do what u need ( redsn0w must not be closed during that procces )

  8. iksoviet says:

    doing the process says “ipad baseband failed”. any thoughts?

  9. soban says:

    In order to unlock 3GS 5.1.1 BB 6.15.00, just do a tethered JB with Rocky Rcoccoon, then install ultrasnow fixer first thru cydia and then finally the ultrasnow. after banging my head against wall in JB and activating 5.1.1, i finally watched the video. followed the sequence for JB and activation and then the sequence in this comment to unlock … i hope this bails out somebody from down under..

  10. gladys says:

    The “iPhone 3GS 5.1.1 Firmware” is not giving me anything, I’m clicking on the website, and all it says is updating now. What can I do please help.

    • kim says:

      I am getting the same message. did you find a solution to it? If not, did you find another solution to fix your phone? I have the iphone 3GS and it has already been jailbroke and I had installed “winterboard themes” and thenwent and unistalled it and now I hae no serviced on my phone. Really aggrivating me. Any help you can give would be appreciated…

  11. brennn says:

    There is no download it says updating now.?

  12. Amanda says:

    when I go to the websites listed the 3rd one (iphone) has nothing…. Please help what do I do????

  13. rafael says:

    how to proceed if i dont have the at&t sim card?? i have a nice silver apple on my screen.

  14. kim says:

    I am getting a “updating now” on the firmware site, what do I do at this point if it wont do anything else? I am getting so aggrivated with this phone. It is already jailbroke and when I uninstalled “winter board” it gave me the now service error. I dont kow what I have done to the phone,

  15. DONNA says:

    you rock! thank you so ooooooo much!!

  16. Kostya says:

    I did everything step by step, but noting happened it is still shows me “no signal” or “searching…”

  17. Jonah says:

    Is this safe to do after Hacktivating the iPhone 3GS using your tutorial Here – http://ihelpcorner.com/hacktivate511 ?

    I have an iPhone that i cannot activate with the SIM i have, so i’m thinking, i will reset it, put on 5.1.1 Hacktivate it, and then do this. Would that be safe enough to do?

    P.S. I currently have it jailbroken with Rocky Racoon, using Snowbreeze, and when i try to use Redsn0w, it tells me i can’t jailbreak, because it is already jailbroken with Rocky Racoon..

    • Jonah says:

      Okay, i got it to run all of that, and i used the end of the other video, now it see’s my carrier, but no strength off the signal. It’s flat. No matter where i am, and with a different SIM inserted. Please help, i’ve got this far, i must be surely near the light at the end of the tunnel.. :-)

  18. Leo says:

    I finally got it done!!!!!!!
    I followed the other video to hacktivate the 5.1.1 and installed the ultrasnow and the 5.1.1 fixer, but the phone keeps searching and “no service” at the end.
    Then I was trying to follow this video to fix the problem. I have just finished half way through (5:05 of this video), the white apple came up and the phone didn’t stuck there, it just go straight to the unlock screen. And the signal is back!!!!.
    Thank you everyone, this site is a great help.

  19. Kv says:

    Why can’t I open the 5.1.1 Firmware? Please help me T_T

  20. ALEX says:

    my iphone is jailbroken with the ipad baseband once it turn on it says no service do i have re-jailbreak it

  21. Lino says:

    I don’t know quite what happen but it worked

  22. lemor says:

    It stuck with when I need to boot
    Help please
    I did compatibility service pack 2 and it does not help

    image
    http://www.israup.net/images/d5efe0dd6b1dc385b72a0e62e1df7cd7.jpg

  23. Rory says:

    Thanks for taking the time. I’ve been through all of this but whilst I can get past the activate screens, I still do not get any signal when I put the simcard back in.

    I think the phone was previously jailbroken, and this all went wrong when we tried to update it. I’ve followed the video above but till not success. What can I do?

    R

  24. blr says:

    thanks for the video description it was in detail and very good. finally my iphone is working now . of all the websites i have read i rate this has the best one. cheers.

  25. Tracy says:

    Hello there.
    I have did all the step like you show but finally the apple logo still there for whole night , I did not turn it off and still leave it plug in to my computer !!! What should i do next Please help me, Thank you very much for your reply.

  26. FELICIA says:

    my bootrom is (88029) does that mean it’s already been fixed? so o i click yes or no… this is where i am stuck…
    When I plugged in my iPhone to the redsn0w it popped up as iPhone 4… my modem firmware is 04.12.01 and my model is MC6030C, version 5.1.1 (9B206)

  27. Baa says:

    Words cannot describe how much I appreciate you!

  28. lizziealli says:

    omg thank you sooooooooooooooooo much!!!! this worked wonders for me!!at first it said searching so i was getting worried but after like 3 seconds it gave me back my signal!!!! I’ve have gone through MONTHS of stress and sleepless nights over this phone so THANK YOU SOOOOO MUCH!!!!!! :D :D :D

  29. Matthew Roberts says:

    Thank you sooo much. I can now use my Iphone and I am not stuck on the activation screen. One problem I am still having though is that My phone still says no service. How would I fix that?

  30. Ptaz says:

    Hi Guys,

    If you are having no signal issues, here’s what worked for me.

    Model: IPHONE 3gs new bootrom

    1) flash IOS 5.1.1. official firmware to your device using iTunes.
    2) Use Redsnow 0.9.14.b1 with official IOS 5.1.1 IPSW (select extras then select manually specify IPSW from the redsnow menu)
    3) choose back on the redsnow menu, put your phone into DFU mode jailbreak the device and choose these options: install cydia, upgrade with iPad baseband continue through the warnings.

    4) once the jailbreak is complete, go to cydia install ultrasnow 2.5.7.
    5) respring
    6) go back into cydia then go to search, find mobile substrate and uninstall it. (this will also uninstall ultrasnow)

    7) go back into cyida for the third time and reinstall the mobile substrate package.

    restart

    9 ) go back into cydia for the fourth time and reinstall ultrasnow.

    10) respring

    10) receive signal

    Something is getting corupted during the baseband install which is causing you to have to reinstall the mobile substrate package and then ultasnow is able to unlock the phone.

    hope this helps

    Cheers from Toronto canada..

    • Chris says:

      HOLY CRAP!!! TYTYTYTY, You should repost this on a website somewhere!!!

    • doldis77 says:

      worked like a charm ;) .. thanks =)

    • Hussain says:

      Thanks MAN. ITS WORK LIKE A ROCK..

      LOVE YOU FOR THIS WONDERfull POST.

      Thanks alot

    • Ganga says:

      Thanks Man. My phone dead for last 4 weeks despite all my efforts to jail break and unlock. Just this simple suggestion, mobile substrate uninstall, then install and install ultrasnow worked.

      Thanks a lot

    • Jack says:

      Thanks man!!!! Feel like I’ve just have a new iPhone! I’ve tried many solutions but none of them worked but yours ! Thanks again, cheers!!!

    • Matt says:

      OMFG Words cannot express the joy I am feeling for this comment.
      YOU just saved me $70.

    • Tamara says:

      You Rock !!!
      Thank you soooooo much !!! You are awesome !

    • Abel says:

      WOW; HALLELUJAH!!! RESPECT!
      Finally after months of irritation, frustration & disbelieve, thanks to this info I finally have my iPhone running… Muchas Gracias!!

      After installing-deleting-reinstalling, upgrading downgrading basebands until I almost went mad, this reinstall of ‘mobile substrate’ finally did the trick… Hallelujah…

      And from now on I’m never ever going to update/change this iPhone again… What a pain this is…!

    • jasmine says:

      when the jailbreak is complete my phone stays on a screen with the apple logo, what do i do next?

    • jasmine says:

      when the jailbreak is complete my phone stays on a screen with the apple logo, what do i do next? :))

    • Rem Wali says:

      Thank you So much !!!!! you are Awesome
      Oooohhhh Finalllllyyyyyyyyyy !
      May God Bless you ! YOU ROCK

    • Foxnate says:

      woowww! Thank u, thank u, thank u!!! spent the whole day trying all kinds of methods to unlock my iphone after updating to 5.1.1. wasn,t even sure urs was gonna work but said WTF….just give it a try!!! Super happy i did! U ROCK!!

    • SteveUK says:

      Thanks so much, this worked for me. Very grateful.

    • Ty says:

      Seriously, im never one to comment on anything..but YOU JUST SAVED MY LIFE lol thank you so much for posting this my phone was messed up and now its fine and its awesome….im speechless thank you

    • lloyd says:

      hi.. where did you get the ultrasn0w 2.5.7? i can only see 1.2.7..

    • Tim says:

      I followed Ptaz’s instructions but it didn’t work for me, phone now just shows “searching …” for ever. My iPhone is 3Gs, 32GB, old bootroom, factory unlocked. Any input to resolve this problem is greatly appreciated.

    • Tim says:

      When I do ‘ultrasn0w – mobile substrate’ thing, I got an error message saying “could not activate cellular data network”. Guess that was the reason why I wasn’t successful in fixing “no service / searching …”. Did it happen happen to any one here ?

    • Tim says:

      if an iPhone 3gs has new bootroom, how could you flash the phone with official FW 5.1.1 ? iTunes told me “my phone nor qualified to this built”, so I had to create a custom FW from the official FW and went from there. But “no service” and “searching…” remained. Frustrated !

  31. Huthaifah Mustafa says:

    i install ultrasn0w fixer for 5.1.1 and ultrasn0w but it still not unlocked my du carrier help me plz ..
    I am in uae i have du ..
    iphone 3gs 32gb
    network: not available
    Moderm Firmware:06.15.00
    Model:MC133FB

    • Ganga says:

      Please try Ptaz solution (steps 6,7,9). It worked for me, my phone state is also similar to you before it worked with above instructions.

  32. Huthaifah Mustafa says:

    thanks it works for me iphone 3gs 32gb

  33. karson says:

    i have a different sim card than the Iphone 3gs required, so i did all the steps and it still says searching… what am i missing? what am i doing wrong?

  34. LaurenSoHAPPY says:

    I AM IN LOVE WITH YOU! I have been screwing with this for 2 months, and have never found an actual solution until you! You are THE MAN!

  35. Mohan says:

    You are great …it worked like a charm……this video is very useful…which helped me to to get the signal back after jailbreaking….

  36. Alex says:

    it didn`t work … done everything like you and still says no service..

  37. Dianne says:

    Hi I tried doing this then the itunes signed appeared and I tried to activate the iphone but it did not work. Can you advise if i’ve missed a step this iphone 3gs was jailbroken previously

  38. Dianne says:

    the iphone has come back on but it wont let me activate it please help?

  39. Shivam says:

    Thanks a lot. It helped me fix my phone.

  40. pcurepairs says:

    This worked for me

  41. pcurepairs says:

    Sorry forgot to mention, just click on my name and you will see instruction on my blog

  42. vjvm says:

    Thanks Dude xD you’re the man

  43. luis says:

    if the 3-5 digits of the serial number are 837 can i install the ipad broadband?

  44. fowl says:

    oohhh dude u have no idea how amazing u are to helped me through this!!!!! love ya heaps

  45. chrisyb says:

    i bought a 3gs older version (31weerks) it was jailbreaked but didnt want it so i tryed to restore it back to how you would get it from the shop so i could use i tunes and app store which i was told i could not use if i left it with the jailbreak but the phone just went to how it looks on the video so i tryed to activate it but it want do it when i go on itunes it just says no sim even if there is a sim in it try agian so i have been trying to jailbreak it but every time i run redsn0w and try an put it in dfu mode it just says no device detected go on you tube i have tryed to do the dfu exactly how it shows in the video if you can help i will be so happy thenks

  46. Trinyl Dev&Share says:

    Hello, I jailbroken my iPhone 3GS that has the iOS 5.1.1 and when I jailbroken it you said to use the 5.1 firmware to jailbrake it… Now I have to use the 5.1.1 to fix the god damn No Service??

  47. Pete says:

    Hi I have been given a 3gs 32gb (SN88005). I believe it has been jailbroken in the past and before but was originally on O2. I have an O2 sim card for it, not the original. The phone up dated to OS 5.1.1 before I was given it and now is stuck in searching/no service. I have tried to use the above method to recover it but I can only get as far as putting it into DFU mode where Redsnow saya it cannot detect a device. If I cancel at this point the phone will not do anything unless I connect to itunes and then it says it is in restore mode and I have to do a full restore to get it to function again .Has anyone got any answers to this.

    • Teledoll says:

      I had the same problem when I hacktivated my 3Gs … the trick is to have your device plugged and in DFU mode before you lauch redsn0w…. it worked for me… try it

  48. wilson says:

    Hey this did the job, thank you.

  49. Alex says:

    does it work for iPhone 4?

  50. Will says:

    Hey followed all the steps, fine. I will get service for about 30 seconds when ultrasn0w isnt installed, it will go to searching/no service. When I install ultrasn0w all I get is searching… any suggestions?

  51. Hal says:

    I might just be undoubtedly stealing this thread, nevertheless I am wanting to get my laptop cleaned, and also do not depend on merely everyone with my stuff.The last provider I worked with swindled some of my computer hardware, so I want one who is well known.I speculate I discovered one seems trustworthy. Could you explain to me if you might have discovered this corporation? The info is as follows A Plus Computer Support 2300 Palm Beach Lakes Blvd. #101 West Palm Beach, FL, 33409 (561) 283-4034. Very good watching out!

  52. pasindu says:

    dude your are brilliantine and i have no idia to express my feelings write now.thank you so much.thanks

  53. Kaye says:

    Hi i tried all…. but when i install Ultrasnow it says “Could nto activate cellular data”… what should i do????!!!!!

  54. vicky says:

    i have already installl Ultrasn0w …but sim card cant get network..

    PLZZZ HEP….i am trying solving problem from 1 monthsss….plzzz help

  55. Teledoll says:

    I was wondering if I can use this technique after I hacktivated and jailbroken my iPhone 3Gs. Is it okay or will it fry my device…
    Please reply as quick as possible ! life is hard without a phone ….

  56. Tara says:

    heyyy..umm..i have got an iphone 3gs online from america and im in australia..i did the jailbreak..i installed ultrasn0w & ultrasn0w fixer and im getting no service at the top…so i was wandering if i could still use this method but..then use my australian sim card…..please help me!!!! :)

  57. 3GS-8GB says:

    I have a iPhone 3GS-8GB and it was working fine on 4.1 with 6.15.00 BB.
    It just stopped working last Friday and I have been re-installing different custom firmwares and jailbreaking it with Redsn0w following most of the video by ihelpcorner and I still can not get a signal. But today I have tried 4 different sim
    Tesco (uses O2 network) – NO SERVICE
    3 Network – NO SERVICE
    Orange (merged with T-Mobile i think) – Signal.. get full bars after turning off 3G and it is recognised as a T-Mobile sim
    T-Mobile – Signal… same as Orange since I think these companies merged?
    I don’t know why this is happening but I want to use this iPhone on O2 network so I can use my Tesco sim again.

    Can any body give suggestions?

  58. Kiden says:

    The solution worked perfectly for me. Your solutions always work perfectly :-)…. Great stuff you are doing…

  59. Memo says:

    i have Iphone 3G, I upgrade to 4.2.2, after that I get no service, ’cause intall the BB 6.15, then I go back to the 4.1 and the same problem, I downgrade the BB to 5.13, and still no luck, Installed Cidya, ultrasn0w, anything possible, any idea?

    I used, ultrasn0w and Pwnage tool different versions and nothing

    Please help

  60. Nick Delyzer says:

    Hey man, Thanks alot it worked! but not too happy about the tethered, is there anyway to do this with a untethered? please answer me back or email me. Thanks.

  61. ruprecht says:

    hi. your May video said a “no service” fix for untethered would be available shortly. no sign of it yet – any idea when it will be available? many thanks.

  62. Evan says:

    Hi!

    I am following this video for my iPhone 3GS and when I get to the step of putting my phone in DFU, redsn0w doesn’t detect my device. I’m pretty sure I’m doing it correctly because the iPhone screen goes black and my computer makes a “duh-dun” noise (the same one as when you plug your iPhone in). When I open Itunes, it says it detects a device in restore mode (I think it usually says this either if the device is in restore or DFU mode). So it seems like my computer and Itunes are detecting the device, but redsn0w is not.

    Any ideas how to make this work?

  63. MAGGIE says:

    Hi! I got through all the steps to where it said that it was done and the rest was done on the device but the phone seems to have frozen and the last line of text on the phone screen says ‘panic: we are hanging here . . .’ what does this mean and how do i fix this?

  64. william says:

    hello i bought iphone 3gs from ebay and its unlocked but it was originaly 02 uk and when i go to put my sim card in it goes thru all the steps but the last step its says it needs activtion sim card. i also did all the jailbreaks and gott past the activation screen but still has no sercive after it , i tryed using sam on cydia but i need the orignal sim.. can you please help!!!!

  65. Christine says:

    Hi i have tried to save the version for my phone but everytime i go to select IPSW it does not come up. tried 50 times. what am i doing wrong??? PLease help

  66. jain says:

    Hi,I was using iphone 4 unlocked in India by using a gevey sim. My brother just updated the ois to 5.1.1 and lost the gevey sim. Now, the phone is jailbroken by showing “no service”. Can i use the above mentioned procedure for removing “no service”?

  67. Melissa says:

    Hi im trying to activate my 3gs with my windows vista laptop everytime i go to redsnow and try to locate my ispw i cant find it, its says firmware and restore but and zipped so i try to extract and nothing is workin. It was an att iphone then i unlocked it but it was tethered so i accidentally let it die and then i finnaly got it off the apple screen by leaving it charging on my comp for 3 hrs but now it wont activate its saying no service and itunes is saying no sim installed. HELP PLEASE IM SO FRUSTRATED!

  68. Ben says:

    It worked! Thank you!

  69. Littlewing says:

    So…I had jailbroken my Iphone 3GS to work on T Mobile, had the 6.15 bb. It worked fine when I went back to AT&T except the signal was dropping out a lot which it hadn’t done before jailbreak. So I did a restore in Itunes. After that Itunes said no SIM installed. I hooked up with some guys on an IRC channel that helped me get the phone back on 5.13 baseband, but I still had no service. I have removed and reinstalled Ultrasnow but still no service. I have a brick on my hands. = ( HELP PLEASE! I tried my T-Mobile SIM too and still no service.

  70. emily says:

    it did work for me but i now have no service or wifi access (wifi bar is greyed out and says ‘no iphone’ what do i do? PLEASE HELP ME

  71. Mike says:

    I got to the point of hactivating and when I went to put it into DFU mode it went to the apple screen and it wont leave that screen. I have been trying different things but it will just go to recovery mode. Any ideas?

  72. Kamran says:

    hey, im putting sim pin and its right as soon as i do its says no service, now my phone is iphone 4, can i use this process on my phone or its for something else. i WANNA make sure before i start doing it. tks in forward

  73. itronics says:

    hi, my iphone is “new root” i cant get passed searching… or no service, im tired-lol
    i’ve done like 30 videos and nothing yet – specs are :
    5.1.1 (9B206)
    05.16.05
    s# 86139………
    model: MC640LL

    thank you

  74. Rhian says:

    hi, i just got an Iphone 3gs that was locked to orange, i got it unlocked and now when i put my tesco sim in, or even the orange one that originally worked in, it just says searching… for ages, then no service? I’ve tried syncing with iTunes, and resetting it, but it just keeps doing the same thing -.-

  75. teflonterd says:

    i updated my 3gs 32gb and now it wont read sim and cant activate 4 me 2 see wa firmware i on.so i dnt kno which of da firmware 2 download

  76. Hugo says:

    hi,
    my iphone 3gs was unlocked in uk. however, im in cyorus now and the local sim in here doesnt work. Any help please. I cant find anywhere to solve the problem here.Please help me !

  77. lance says:

    ok my iphone 3gs was jailnbroken and unlock but after i did a factory reset the phone wont activate it stuck on the screen telling me that i need to insert orignal carrier sim and i did and it wont activate even with other carrier sim cards

  78. bubukix says:

    Love you GANGA looooooveeeeee yooouuuuuuuuuu! It’s work my iphone 3GS carrier after install ultrasn0w from cydia.

    Again!!!! Loveeeeeeeeee youuuuuuuuuu!!!!!!!!!!!!

  79. Krishna says:

    I followed all the exact steps and switched off my mobile after the process now it wont rebbot again and is stuck athe apple symbol what to do ?

  80. Mosammet says:

    I tired to download redsnow but it comes up as a zip file. I even extracted it but when i right click it, theres no option for ”run as…” . I cant run it as admin or do anything! Please help.

  81. dlp says:

    I download iPhone3,3_5.1_9B176_Restore.zip, how do I convert this into a ipsw file

  82. andrew says:

    can i use these steps for ios 6

  83. Jonis says:

    I have update my iphone 3gs to iOS 6 and it’s says searching… or no service.
    And i try this but it don’t work can you make please a other video?

  84. Bab says:

    Hi
    I have update my iphone 3gs to iOS 6 and it’s says searching… or no service. can u plz..plz..plz.. help will be very greatful

  85. Barbara says:

    hello
    I’ve downloaded the iPhone 3GS firmware but when I try to open it with redsn0w it doesnt work…. HELP ;-(

  86. Alycia says:

    what do you do if yours is not the fixed bootrom?

  87. Gmd7 says:

    Help! After I did all the things you said on the video, my iphone 3gs don’t work anymore. It stucked on connect to itunes logo. When i tried to restore it, an unknown error (-1) occured. Please help resolve my problem. What should I do? Does it mean my iphone is broken? :(

  88. Reddy says:

    Hi,
    I have 3GS from 2009 with old bootram. I tried to upgrade IOS6 which gave me a problem of ‘SIM’ activation issues. That could be earlier i tried to jailbreak which has cydia on phone.So after looking Hactivate 5.1 video, I jailbroke. Now is giving ‘searching…. and No SIM’ issue. I am active ATT user and they could not help as same SIM works fine in another device. Please help….

  89. ???? says:

    Hi i downloaded all tat but its says the connected device doesnt support the untethered options and i didnt choose cydia because i dont want to have the tethered version plz help!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

  90. Stig Hansen says:

    Will this help on an iPhone 3GS from Denmark which started with the No Service on and off but now is saying it all the time?
    I have Baseband 5.16.05

  91. piie says:

    I tried this and it is stuck in the “boot” screen. what will I do? =(

  92. safick says:

    hi…i have iphone 3gs were version was correpted…when i m downgrading to versi 4,1.. now it showing itune when i m updating version it finish updating and again is showing itune wat can i do plz repl me

  93. helpmeee says:

    i just jailbroke an iphone 3g, it has been updated to ios6.0 but it still worked, now im getting a NO SERVICE message in the upper left hand corner, what do i do???? please help

  94. susan says:

    omg i have tried it so many time it wouldnt work.my phone is stuck with the part when there is word going up. it doesnt go to the pineapple

  95. Omar says:

    well, the iPhone is Already in the registration process but When asking to check the (newer) model it asks you to check the serial number! how am I going to find the serial Number of the device if I cannot get to the settings and find out????????
    well I took a risky choice and seems it was the wrong one. and the iPhone is dead

  96. Jenna says:

    When its doing the stuff on the iphone there comes a message: Error, no succesful firmware download after 60000 ms!! Giving up…
    What do I have to do now? nothings happening since 10 minutes and I dont want to turn the Iphone 3gs (16gb) off..
    Please help me

  97. Jeanay says:

    I got as far as getting cydia on my phone but when I go to open it, a grey screen comes up and closes again. What do I do after that?

  98. praveen says:

    ya me to face the same problem

  99. perry says:

    i cant get the iPhone 3GS 5.1.1 Firmware link to open after downloading!

    Redsn0w 0.9.11b1 works fine but it cant find anything when i go to the extras?

    Any help here would be much appreciated, email is perrycroft@yahoo.co.uk

    Thanks

  100. perry says:

    Should also add i cant even get my phone to activate

  101. perry says:

    right, just done all this again and changed the zip to get the IOS 5.1.1 to work, but now when i follow the video and it goes to reboot i get an error 7 message and the screen freezes up?

    Any ideas ?

  102. TINA says:

    hiya i can’t get past selecting ipsw part it comes up with a box where you have to find a software of something

  103. Meme says:

    Why didnt you say at the start that if its at a later date it wont work?! my iphone is ruined!!!!!

  104. rashi arora says:

    hi…mine went past all steps till i tried to reboot to install cydia..it says missing plist file.wat to do now

    • Shamus says:

      Thanks, been at it for about a day and a half when I found this, but you should add the fact that you have to reboot after installing Cydia to the video. Found it in the comments and I also had to direct ispw to 6.0 during reboot. Other than that, worked perfectly! Thank you.

  105. Shamus says:

    Sorry accidently left that comment as a reply but that persons question has been answered! :D

  106. Esra'a says:

    Hi guys, I have the same problem but with the 4.2.1 framework ..

    after jailbreaking it using cydia and ultasn0w it show me a ” no service ” and ” searching … ”

    any idea to solve it ? plz :D

    Note : I’m from Jordan and using umniah and zain cellular network .. :D

  107. fucker says:

    whats error 3004? me facing this error during restore! i have iphone3gs 6.15.00 newbotrom! nd me using ios 4.1 nd wana restore it ot ios 6.0 will some one plz help?

  108. lio says:

    my 3Gs is fully up to date with iOS 6.0.1 and it keeps loosing signal, searching, no service then my screen bar codes and goes black. any ideas to why as previous posts have been for iOS 5…

  109. khen apuada says:

    hey i just finished doing installing jailbraking . installing ultrasnow reinstalling but its still No service and when no sim Searching please help me!

  110. DITAS says:

    just like you i was so frustrated when i upgraded my 3gs and the result “No Service and Searching”. i researched here and i was about to do the suggestions which i believe it would really help, but due to some complications i was hesitant so i just talked to the Holy Spirit in the Name of Lord Jesus and claiming that miracle would happen, believe it or not, it worked. Hallelujah, God really is an answering God. anyway thanks even if i was not able to apply your tips, i thank you for making time to help other people. God bless you.

  111. Isabel says:

    Hi , just wondering if i am running iOS 6.0 , with baseband 5.16.07 and i am well and truly stuck on the ‘Searching…’

    Phone has been unlocked & jailbroken , is running Cydia & has ultrasnow & ultrasnow fixer installed …

    Any advice would be REALLY appreciated , have been trying for almost a week now.

    Seems like the baseband could be an issue ?? as many forums say it is ‘unlockable’ I even just paid some money to an ebay ‘factory unlock service’ just to make sure i could work this brand new phone …..

    SOOOOO STUCK ! PLEASE HELP !! Thanks : )

  112. Anto says:

    Masalah dengan Iphone 3gs yang No Service / Tiada Layanan,..Hub Anto 087875840106. Jakarta siap datang.

  113. Anto says:

    Masalah dengan Iphone 3gs yang No Service / Tiada Layanan akibat jailbreak,..TERIMA BELI IPHONE 3GS RUSAK / MATI Hub Anto 087875840106. Jakarta siap datang.

  114. Anto says:

    The problem with the Iphone 3gs No Service / Nothing Service Hub Anto due jailbreak 087 875 840 106. Jakarta ready to come.

  115. Hassan says:

    i have jailbreak iphone 3gs ios 5.1.1(6.15.00) it was working fn but three days before it start showing no service , i have update it and it also show no sim when i remove it , there is no problem with sim its fn please help….

  116. Deep says:

    iPhone3gs 16 GB no service after ultrasn0w from cydia

Leave a Reply


5 − = zero

Weboy

©2012 ihelpcorner.com All copyrights and trademarks are the property of their registered owners. iHelpCorner.com is an independent blog and has/is not authorized, sponsored, or otherwise approved by Apple, Inc